HP BladeSystem bc2000 Cisco VPN Support for HP Thin Clients and Blade PCs - Page 24

description **CAS CLIENT INTERFACE, ip http server

Page 24 highlights

spanning-tree portfast ! interface FastEthernet0/10 description **CAS CLIENT INTERFACE** switchport access vlan 5 snmp trap mac-notification added spanning-tree portfast ! interface FastEthernet0/11 switchport access vlan 6 switchport mode access snmp trap mac-notification added spanning-tree portfast ! interface Vlan1 no ip address ! interface Vlan2 ip address 10.2.2.2 255.255.255.0 ! interface Vlan3 ip address 10.3.3.2 255.255.255.0 ! interface Vlan4 ip address 10.4.4.2 255.255.255.0 ! interface Vlan6 ip address 10.6.6.2 255.255.255.0 ! interface Vlan100 no ip address ! interface Vlan200 no ip address ! ip classless ip http server ! access-list 101 permit udp any any access-list 101 permit ip any host 10.4.4.4 snmp-server community public RO snmp-server community private RW snmp-server trap-source Vlan4 snmp-server enable traps snmp linkdown linkup snmp-server enable traps mac-notification snmp-server enable traps stpx root-inconsistency loop-inconsistency snmp-server host 10.3.3.3 public mac-notification snmp ! end 24

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25

24
spanning-tree portfast
!
interface FastEthernet0/10
description **CAS CLIENT INTERFACE**
switchport access vlan 5
snmp trap mac-notification added
spanning-tree portfast
!
interface FastEthernet0/11
switchport access vlan 6
switchport mode access
snmp trap mac-notification added
spanning-tree portfast
!
interface Vlan1
no ip address
!
interface Vlan2
ip address 10.2.2.2 255.255.255.0
!
interface Vlan3
ip address 10.3.3.2 255.255.255.0
!
interface Vlan4
ip address 10.4.4.2 255.255.255.0
!
interface Vlan6
ip address 10.6.6.2 255.255.255.0
!
interface Vlan100
no ip address
!
interface Vlan200
no ip address
!
ip classless
ip http server
!
access-list 101 permit udp any any
access-list 101 permit ip any host 10.4.4.4
snmp-server community public RO
snmp-server community private RW
snmp-server trap-source Vlan4
snmp-server enable traps snmp linkdown linkup
snmp-server enable traps mac-notification
snmp-server enable traps stpx root-inconsistency loop-inconsistency
snmp-server host 10.3.3.3 public mac-notification snmp
!
end