Cisco CISCO876-SEC-I-K9 Configuration Guide - Page 125

Example 13-2, Configuring Dial Backup Using Floating Static Routes

Page 125 highlights

Chapter 13 Configuring Dial Backup and Remote Management Dial Backup Feature Limitations ! dsl operating-mode auto ! ! Dial backup interface, associated with physical BRI0 interface. ! Dialer pool 1 associates it with BRI0's dialer pool member 1. interface Dialer0 ip address negotiated encapsulation ppp dialer pool 1 dialer idle-timeout 30 dialer string 384040 dialer-group 1 ! ! Primary interface associated with physical ATM0's interface. ! Dialer pool 2 associates it with ATM0's dial-pool-number2. interface Dialer2 ip address negotiated ip mtu 1492 encapsulation ppp dialer pool 2 dialer-group 2 no cdp enable ! ip classless ! Primary and backup interface are given route metric ip route 0.0.0.0 0.0.0.0 22.0.0.2 ip route 0.0.0.0 0.0.0.0 192.168.2.2 80 ip http server ! ! Specifies interesting traffic to trigger backup ISDN traffic. dialer-list 1 protocol ip permit Example 13-2 Configuring Dial Backup Using Floating Static Routes ! vpdn enable ! vpdn-group 1 accept-dialin protocol pppoe ! ! Specifies the ISDN switch type. isdn switch-type basic-net3 ! interface vlan 1 ip address 192.168.1.1 255.255.255.0 hold-queue 100 out ! ! ISDN interface to be used as a backup interface. interface BRI0 no ip address encapsulation ppp dialer pool-member 1 isdn switch-type basic-net3 ! interface ATM0 no ip address no atm ilmi-keepalive pvc 1/40 encapsulation aal5snap pppoe-client dial-pool-number 2 OL-5332-01 Cisco 850 Series and Cisco 870 Series Access Routers Software Configuration Guide 13-7

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31
  • 32
  • 33
  • 34
  • 35
  • 36
  • 37
  • 38
  • 39
  • 40
  • 41
  • 42
  • 43
  • 44
  • 45
  • 46
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
  • 61
  • 62
  • 63
  • 64
  • 65
  • 66
  • 67
  • 68
  • 69
  • 70
  • 71
  • 72
  • 73
  • 74
  • 75
  • 76
  • 77
  • 78
  • 79
  • 80
  • 81
  • 82
  • 83
  • 84
  • 85
  • 86
  • 87
  • 88
  • 89
  • 90
  • 91
  • 92
  • 93
  • 94
  • 95
  • 96
  • 97
  • 98
  • 99
  • 100
  • 101
  • 102
  • 103
  • 104
  • 105
  • 106
  • 107
  • 108
  • 109
  • 110
  • 111
  • 112
  • 113
  • 114
  • 115
  • 116
  • 117
  • 118
  • 119
  • 120
  • 121
  • 122
  • 123
  • 124
  • 125
  • 126
  • 127
  • 128
  • 129
  • 130
  • 131
  • 132
  • 133
  • 134
  • 135
  • 136
  • 137
  • 138
  • 139
  • 140
  • 141
  • 142
  • 143
  • 144
  • 145
  • 146
  • 147
  • 148
  • 149
  • 150
  • 151
  • 152
  • 153
  • 154
  • 155
  • 156
  • 157
  • 158
  • 159
  • 160
  • 161
  • 162
  • 163
  • 164
  • 165
  • 166
  • 167
  • 168
  • 169
  • 170
  • 171
  • 172
  • 173
  • 174
  • 175
  • 176
  • 177
  • 178
  • 179
  • 180
  • 181
  • 182
  • 183
  • 184
  • 185
  • 186
  • 187
  • 188
  • 189
  • 190
  • 191
  • 192
  • 193
  • 194
  • 195
  • 196

13-7
Cisco 850 Series and Cisco 870 Series Access Routers Software Configuration Guide
OL-5332-01
Chapter 13
Configuring Dial Backup and Remote Management
Dial Backup Feature Limitations
!
dsl operating-mode auto
!
! Dial backup interface, associated with physical BRI0 interface.
! Dialer pool 1 associates it with BRI0’s dialer pool member 1.
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer idle-timeout 30
dialer string 384040
dialer-group 1
!
! Primary interface associated with physical ATM0’s interface.
! Dialer pool 2 associates it with ATM0’s dial-pool-number2.
interface Dialer2
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 2
dialer-group 2
no cdp enable
!
ip classless
! Primary and backup interface are given route metric
ip route 0.0.0.0 0.0.0.0 22.0.0.2
ip route 0.0.0.0 0.0.0.0 192.168.2.2 80
ip http server
!
! Specifies interesting traffic to trigger backup ISDN traffic.
dialer-list 1 protocol ip permit
Example 13-2
Configuring Dial Backup Using Floating Static Routes
!
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
!
! Specifies the ISDN switch type.
isdn switch-type basic-net3
!
interface vlan 1
ip address 192.168.1.1 255.255.255.0
hold-queue 100 out
!
! ISDN interface to be used as a backup interface.
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 1/40
encapsulation aal5snap
pppoe-client dial-pool-number 2