Cisco CISCO876-SEC-I-K9 Configuration Guide - Page 127

Configuring Dial Backup and Remote Management Through the Console or Auxiliary Port

Page 127 highlights

Chapter 13 Configuring Dial Backup and Remote Management Configuring Dial Backup and Remote Management Through the Console or Auxiliary Port ! dsl operating-mode auto ! ! Dial backup interface, associated with physical BRI0 interface. ! Dialer pool 1 associates it with BRI0's dialer pool member 1. ! Note "dialer watch-group 1" associates a watch list with corresponding ! "dialer watch-list" command. interface Dialer0 ip address negotiated encapsulation ppp dialer pool 1 dialer idle-timeout 30 dialer string 384040 dialer watch-group 1 dialer-group 1 ! ! Primary interface associated with physical ATM0 interface. ! Dialer pool 2 associates it with ATM0's dial-pool-number2. interface Dialer2 ip address negotiated ip mtu 1492 encapsulation ppp dialer pool 2 dialer-group 2 no cdp enable ! ip classless ! ! Primary and backup interface are given route metric. ip route 0.0.0.0 0.0.0.0 22.0.0.2 ip route 0.0.0.0 0.0.0.0 192.168.2.2 80 ip http server ! ! Watch for interesting traffic. dialer watch-list 1 ip 22.0.0.2 255.255.255.255 ! Specifies interesting traffic to trigger backup ISDN traffic. dialer-list 1 protocol ip permit ! Configuring Dial Backup and Remote Management Through the Console or Auxiliary Port When customer premises equipment, such as a Cisco 850 or Cisco 870 series router is connected to an ISP, an IP address is dynamically assigned to the router, or the IP address may be assigned by the router peer through the centrally managed function. The dial backup feature can be added to provide a failover route in case the primary line fails. Cisco 850 and Cisco 870 routers can use the auxiliary port for dial backup and remote management. Note The cable modem environment is currently not supported. OL-5332-01 Cisco 850 Series and Cisco 870 Series Access Routers Software Configuration Guide 13-9

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31
  • 32
  • 33
  • 34
  • 35
  • 36
  • 37
  • 38
  • 39
  • 40
  • 41
  • 42
  • 43
  • 44
  • 45
  • 46
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
  • 61
  • 62
  • 63
  • 64
  • 65
  • 66
  • 67
  • 68
  • 69
  • 70
  • 71
  • 72
  • 73
  • 74
  • 75
  • 76
  • 77
  • 78
  • 79
  • 80
  • 81
  • 82
  • 83
  • 84
  • 85
  • 86
  • 87
  • 88
  • 89
  • 90
  • 91
  • 92
  • 93
  • 94
  • 95
  • 96
  • 97
  • 98
  • 99
  • 100
  • 101
  • 102
  • 103
  • 104
  • 105
  • 106
  • 107
  • 108
  • 109
  • 110
  • 111
  • 112
  • 113
  • 114
  • 115
  • 116
  • 117
  • 118
  • 119
  • 120
  • 121
  • 122
  • 123
  • 124
  • 125
  • 126
  • 127
  • 128
  • 129
  • 130
  • 131
  • 132
  • 133
  • 134
  • 135
  • 136
  • 137
  • 138
  • 139
  • 140
  • 141
  • 142
  • 143
  • 144
  • 145
  • 146
  • 147
  • 148
  • 149
  • 150
  • 151
  • 152
  • 153
  • 154
  • 155
  • 156
  • 157
  • 158
  • 159
  • 160
  • 161
  • 162
  • 163
  • 164
  • 165
  • 166
  • 167
  • 168
  • 169
  • 170
  • 171
  • 172
  • 173
  • 174
  • 175
  • 176
  • 177
  • 178
  • 179
  • 180
  • 181
  • 182
  • 183
  • 184
  • 185
  • 186
  • 187
  • 188
  • 189
  • 190
  • 191
  • 192
  • 193
  • 194
  • 195
  • 196

13-9
Cisco 850 Series and Cisco 870 Series Access Routers Software Configuration Guide
OL-5332-01
Chapter 13
Configuring Dial Backup and Remote Management
Configuring Dial Backup and Remote Management Through the Console or Auxiliary Port
!
dsl operating-mode auto
!
! Dial backup interface, associated with physical BRI0 interface.
! Dialer pool 1 associates it with BRI0’s dialer pool member 1.
! Note “dialer watch-group 1” associates a watch list with corresponding
! “dialer watch-list” command.
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer idle-timeout 30
dialer string 384040
dialer watch-group 1
dialer-group 1
!
! Primary interface associated with physical ATM0 interface.
! Dialer pool 2 associates it with ATM0’s dial-pool-number2.
interface Dialer2
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 2
dialer-group 2
no cdp enable
!
ip classless
!
! Primary and backup interface are given route metric.
ip route 0.0.0.0 0.0.0.0 22.0.0.2
ip route 0.0.0.0 0.0.0.0 192.168.2.2 80
ip http server
!
! Watch for interesting traffic.
dialer watch-list 1 ip 22.0.0.2 255.255.255.255
! Specifies interesting traffic to trigger backup ISDN traffic.
dialer-list 1 protocol ip permit
!
Configuring Dial Backup and Remote Management Through the
Console or Auxiliary Port
When customer premises equipment, such as a Cisco 850 or Cisco 870 series router is connected to an
ISP, an IP address is dynamically assigned to the router, or the IP address may be assigned by the router
peer through the centrally managed function. The dial backup feature can be added to provide a failover
route in case the primary line fails. Cisco 850 and Cisco 870 routers can use the auxiliary port for dial
backup and remote management.
Note
The cable modem environment is currently not supported.