Cisco 3725 Software Configuration Guide - Page 104

Software Configuration Guide for Cisco 2600 Series, Cisco 3600 Series, and Cisco 3700 Series Routers

Page 104 highlights

Configuring the NM-AIC-64, Contact Closure Network Module Chapter 3 Configuring with the Command-Line Interface ! interface Serial5/0 no ip address ! ip kerberos source-interface any ip classless ip route 0.0.0.0 0.0.0.0 10.2.0.1 ip http server ! no cdp run ! ! dial-peer cor custom ! ! line con 0 exec-timeout 0 0 transport input none line 161 no exec transport preferred none transport input telnet transport output none stopbits 1 line aux 0 line vty 0 4 password lab login ! end *****After Configuration show run Output******* version 12.1 no service single-slot-reload-enable service timestamps debug uptime service timestamps log uptime no service password-encryption ! hostname uut2-3660 ! logging rate-limit console 10 except errors no logging console ! ip subnet-zero ! ! no ip finger no ip domain-lookup ! call rsvp-sync cns event-service server ! interface FastEthernet0/0 ip address 10.2.130.2 255.255.0.0 duplex auto speed auto no cdp enable ! interface Serial5/0 ip unnumbered FastEthernet0/0 ! 3-44 Software Configuration Guide for Cisco 2600 Series, Cisco 3600 Series, and Cisco 3700 Series Routers OL-1957-04

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31
  • 32
  • 33
  • 34
  • 35
  • 36
  • 37
  • 38
  • 39
  • 40
  • 41
  • 42
  • 43
  • 44
  • 45
  • 46
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
  • 61
  • 62
  • 63
  • 64
  • 65
  • 66
  • 67
  • 68
  • 69
  • 70
  • 71
  • 72
  • 73
  • 74
  • 75
  • 76
  • 77
  • 78
  • 79
  • 80
  • 81
  • 82
  • 83
  • 84
  • 85
  • 86
  • 87
  • 88
  • 89
  • 90
  • 91
  • 92
  • 93
  • 94
  • 95
  • 96
  • 97
  • 98
  • 99
  • 100
  • 101
  • 102
  • 103
  • 104
  • 105
  • 106
  • 107
  • 108
  • 109
  • 110
  • 111
  • 112
  • 113
  • 114
  • 115
  • 116
  • 117
  • 118
  • 119
  • 120
  • 121
  • 122
  • 123
  • 124
  • 125
  • 126
  • 127
  • 128
  • 129
  • 130
  • 131
  • 132
  • 133
  • 134
  • 135
  • 136
  • 137
  • 138
  • 139
  • 140
  • 141
  • 142
  • 143
  • 144
  • 145
  • 146
  • 147
  • 148
  • 149
  • 150
  • 151
  • 152
  • 153
  • 154
  • 155
  • 156
  • 157
  • 158
  • 159
  • 160
  • 161
  • 162
  • 163
  • 164
  • 165
  • 166
  • 167
  • 168
  • 169
  • 170
  • 171
  • 172
  • 173
  • 174
  • 175
  • 176
  • 177
  • 178
  • 179
  • 180
  • 181
  • 182
  • 183
  • 184
  • 185
  • 186
  • 187
  • 188
  • 189
  • 190
  • 191
  • 192
  • 193
  • 194
  • 195
  • 196

3-44
Software Configuration Guide for Cisco 2600 Series, Cisco 3600 Series, and Cisco 3700 Series Routers
OL-1957-04
Chapter 3
Configuring with the Command-Line Interface
Configuring the NM-AIC-64, Contact Closure Network Module
!
interface Serial5/0
no ip address
!
ip kerberos source-interface any
ip classless
ip route 0.0.0.0 0.0.0.0 10.2.0.1
ip http server
!
no cdp run
!
!
dial-peer cor custom
!
!
line con 0
exec-timeout 0 0
transport input none
line 161
no exec
transport preferred none
transport input telnet
transport output none
stopbits 1
line aux 0
line vty 0 4
password lab
login
!
end
*****After Configuration show run Output*******
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname uut2-3660
!
logging rate-limit console 10 except errors
no logging console
!
ip subnet-zero
!
!
no ip finger
no ip domain-lookup
!
call rsvp-sync
cns event-service server
!
interface FastEthernet0/0
ip address 10.2.130.2 255.255.0.0
duplex auto
speed auto
no cdp enable
!
interface Serial5/0
ip unnumbered FastEthernet0/0
!