Cisco 3725 Software Configuration Guide - Page 155

frame-relay ip rtp priority 16384 16383 512

Page 155 highlights

Appendix A Configuration Examples NM-AIC-64, Contact Closure NetworkConfiguration Examples OL-1957-04 ! interface Ethernet0/1 no ip address half-duplex no cdp enable ! interface Serial0/1 ip address 10.11.11.1 255.255.255.0 encapsulation frame-relay no ip mroute-cache clockrate 256000 frame-relay class voice-vc frame-relay traffic-shaping frame-relay interface-dlci 991 frame-relay intf-type dce ! interface Serial1/0 ip address negotiated ! router mobile ! ip kerberos source-interface any ip classless ip route 223.255.254.254 255.255.255.255 10.5.0.1 ip route 223.255.254.254 255.255.255.255 Ethernet0/0 no ip http server ! ! map-class frame-relay voice-vc frame-relay cir 800000 frame-relay bc 512000 no frame-relay adaptive-shaping frame-relay fair-queue frame-relay voice bandwidth 500000 frame-relay fragment 100 frame-relay ip rtp priority 16384 16383 512 ! map-class frame-relay fr1 frame-relay cir 1000000 frame-relay bc 1000 no frame-relay adaptive-shaping frame-relay fair-queue frame-relay voice bandwidth 1000000 frame-relay fragment 100 ! map-class frame-relay voice-vc2 frame-relay cir 800000 frame-relay bc 512000 no frame-relay adaptive-shaping frame-relay voice bandwidth 800000 ! map-class frame-relay voice-data access-list 1 deny 192.200.1.20 access-list 2 deny 10.10.1.10 dialer-list 1 protocol ip permit dialer-list 1 protocol ipx permit ! snmp-server packetsize 4096 snmp-server manager ! alarm-interface 1 ip address 10.4.3.2 call rsvp-sync ! Software Configuration Guide for Cisco 2600 Series, Cisco 3600 Series, and Cisco 3700 Series Routers A-17

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31
  • 32
  • 33
  • 34
  • 35
  • 36
  • 37
  • 38
  • 39
  • 40
  • 41
  • 42
  • 43
  • 44
  • 45
  • 46
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
  • 61
  • 62
  • 63
  • 64
  • 65
  • 66
  • 67
  • 68
  • 69
  • 70
  • 71
  • 72
  • 73
  • 74
  • 75
  • 76
  • 77
  • 78
  • 79
  • 80
  • 81
  • 82
  • 83
  • 84
  • 85
  • 86
  • 87
  • 88
  • 89
  • 90
  • 91
  • 92
  • 93
  • 94
  • 95
  • 96
  • 97
  • 98
  • 99
  • 100
  • 101
  • 102
  • 103
  • 104
  • 105
  • 106
  • 107
  • 108
  • 109
  • 110
  • 111
  • 112
  • 113
  • 114
  • 115
  • 116
  • 117
  • 118
  • 119
  • 120
  • 121
  • 122
  • 123
  • 124
  • 125
  • 126
  • 127
  • 128
  • 129
  • 130
  • 131
  • 132
  • 133
  • 134
  • 135
  • 136
  • 137
  • 138
  • 139
  • 140
  • 141
  • 142
  • 143
  • 144
  • 145
  • 146
  • 147
  • 148
  • 149
  • 150
  • 151
  • 152
  • 153
  • 154
  • 155
  • 156
  • 157
  • 158
  • 159
  • 160
  • 161
  • 162
  • 163
  • 164
  • 165
  • 166
  • 167
  • 168
  • 169
  • 170
  • 171
  • 172
  • 173
  • 174
  • 175
  • 176
  • 177
  • 178
  • 179
  • 180
  • 181
  • 182
  • 183
  • 184
  • 185
  • 186
  • 187
  • 188
  • 189
  • 190
  • 191
  • 192
  • 193
  • 194
  • 195
  • 196

A-17
Software Configuration Guide for Cisco 2600 Series, Cisco 3600 Series, and Cisco 3700 Series Routers
OL-1957-04
Appendix A
Configuration Examples
NM-AIC-64, Contact Closure NetworkConfiguration Examples
!
interface Ethernet0/1
no ip address
half-duplex
no cdp enable
!
interface Serial0/1
ip address 10.11.11.1 255.255.255.0
encapsulation frame-relay
no ip mroute-cache
clockrate 256000
frame-relay class voice-vc
frame-relay traffic-shaping
frame-relay interface-dlci 991
frame-relay intf-type dce
!
interface Serial1/0
ip address negotiated
!
router mobile
!
ip kerberos source-interface any
ip classless
ip route 223.255.254.254 255.255.255.255 10.5.0.1
ip route 223.255.254.254 255.255.255.255 Ethernet0/0
no ip http server
!
!
map-class frame-relay voice-vc
frame-relay cir 800000
frame-relay bc 512000
no frame-relay adaptive-shaping
frame-relay fair-queue
frame-relay voice bandwidth 500000
frame-relay fragment 100
frame-relay ip rtp priority 16384 16383 512
!
map-class frame-relay fr1
frame-relay cir 1000000
frame-relay bc 1000
no frame-relay adaptive-shaping
frame-relay fair-queue
frame-relay voice bandwidth 1000000
frame-relay fragment 100
!
map-class frame-relay voice-vc2
frame-relay cir 800000
frame-relay bc 512000
no frame-relay adaptive-shaping
frame-relay voice bandwidth 800000
!
map-class frame-relay voice-data
access-list 1 deny
192.200.1.20
access-list 2 deny
10.10.1.10
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
snmp-server packetsize 4096
snmp-server manager
!
alarm-interface 1
ip address 10.4.3.2
call rsvp-sync
!