Cisco 3725 Software Configuration Guide - Page 140

Appendix

Page 140 highlights

Cisco 2600 Series Router Configuration Example Appendix A Configuration Examples A-2 no mop enabled ! interface Serial0/0 encapsulation hdlc clock rate 2000000 ip address 1.0.0.1 255.0.0.0 lat enabled appletalk cable-range 3-3 3.3 appletalk zone myzone ipx network 8 no vines metric mop enabled ! interface Ethernet0/1 ip address 255.255.255.1 255.255.0.0 lat enabled no vines metric mop enabled ! interface Serial0/1 physical-layer sync encapsulation ppp ip address 2.0.0.1 255.0.0.0 lat enabled appletalk cable-range 6-6 6.6 appletalk zone myzone ipx network 6 no vines metric xns network 7 mop enabled ! interface Serial0/2 physical-layer async ip address 3.0.0.1 255.0.0.0 lat enabled appletalk cable-range 8-8 8.8 appletalk zone myzone ipx network 8 no vines metric mop enabled ! interface Serial1/0 physical-layer sync encapsulation frame-relay frame-relay lmi-type cisco clock rate 115200 ip address 4.0.0.1 255.0.0.0 no lat enabled no vines metric no mop enabled ! interface Serial1/1 physical-layer async ip address 5.0.0.1 255.0.0.0 no lat enabled no vines metric no mop enabled ! interface Serial1/2 physical-layer sync encapsulation x25 dte x25 address 1234 x25 map ip 1.0.0.1 4321 x25 map ipx 6.0.0.1 -2132065964 Software Configuration Guide for Cisco 2600 Series, Cisco 3600 Series, and Cisco 3700 Series Routers OL-1957-04

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31
  • 32
  • 33
  • 34
  • 35
  • 36
  • 37
  • 38
  • 39
  • 40
  • 41
  • 42
  • 43
  • 44
  • 45
  • 46
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
  • 61
  • 62
  • 63
  • 64
  • 65
  • 66
  • 67
  • 68
  • 69
  • 70
  • 71
  • 72
  • 73
  • 74
  • 75
  • 76
  • 77
  • 78
  • 79
  • 80
  • 81
  • 82
  • 83
  • 84
  • 85
  • 86
  • 87
  • 88
  • 89
  • 90
  • 91
  • 92
  • 93
  • 94
  • 95
  • 96
  • 97
  • 98
  • 99
  • 100
  • 101
  • 102
  • 103
  • 104
  • 105
  • 106
  • 107
  • 108
  • 109
  • 110
  • 111
  • 112
  • 113
  • 114
  • 115
  • 116
  • 117
  • 118
  • 119
  • 120
  • 121
  • 122
  • 123
  • 124
  • 125
  • 126
  • 127
  • 128
  • 129
  • 130
  • 131
  • 132
  • 133
  • 134
  • 135
  • 136
  • 137
  • 138
  • 139
  • 140
  • 141
  • 142
  • 143
  • 144
  • 145
  • 146
  • 147
  • 148
  • 149
  • 150
  • 151
  • 152
  • 153
  • 154
  • 155
  • 156
  • 157
  • 158
  • 159
  • 160
  • 161
  • 162
  • 163
  • 164
  • 165
  • 166
  • 167
  • 168
  • 169
  • 170
  • 171
  • 172
  • 173
  • 174
  • 175
  • 176
  • 177
  • 178
  • 179
  • 180
  • 181
  • 182
  • 183
  • 184
  • 185
  • 186
  • 187
  • 188
  • 189
  • 190
  • 191
  • 192
  • 193
  • 194
  • 195
  • 196

A-2
Software Configuration Guide for Cisco 2600 Series, Cisco 3600 Series, and Cisco 3700 Series Routers
OL-1957-04
Appendix A
Configuration Examples
Cisco 2600 Series Router Configuration Example
no mop enabled
!
interface Serial0/0
encapsulation hdlc
clock rate 2000000
ip address 1.0.0.1 255.0.0.0
lat enabled
appletalk cable-range 3-3 3.3
appletalk zone myzone
ipx network 8
no vines metric
mop enabled
!
interface Ethernet0/1
ip address 255.255.255.1 255.255.0.0
lat enabled
no vines metric
mop enabled
!
interface Serial0/1
physical-layer sync
encapsulation ppp
ip address 2.0.0.1 255.0.0.0
lat enabled
appletalk cable-range 6-6 6.6
appletalk zone myzone
ipx network 6
no vines metric
xns network 7
mop enabled
!
interface Serial0/2
physical-layer async
ip address 3.0.0.1 255.0.0.0
lat enabled
appletalk cable-range 8-8 8.8
appletalk zone myzone
ipx network 8
no vines metric
mop enabled
!
interface Serial1/0
physical-layer sync
encapsulation frame-relay
frame-relay lmi-type cisco
clock rate 115200
ip address 4.0.0.1 255.0.0.0
no lat enabled
no vines metric
no mop enabled
!
interface Serial1/1
physical-layer async
ip address 5.0.0.1 255.0.0.0
no lat enabled
no vines metric
no mop enabled
!
interface Serial1/2
physical-layer sync
encapsulation x25 dte
x25 address 1234
x25 map ip 1.0.0.1 4321
x25 map ipx 6.0.0.1 -2132065964